How to Replace a Lost Key Fob for <$75

Discussion in 'Clarity' started by lincomatic, Aug 19, 2022.

To remove this ad click here.

  1. Alex800st

    Alex800st Active Member

    My kid worked at Toyota dealership, and couple times more than one car responded when they were using remote on the lot.
     
  2. To remove this ad click here.

  3. MrFixit

    MrFixit Well-Known Member

    I just tried this with my replacement fob, and it works properly (lock button locks, and unlock button unlocks).
    I can't vouch for all replacements, but the one I identified in Post #34 above seems to work OK.
     
  4. Danks

    Danks Active Member

    I had multiple Grand Am's and the key fob for my daughter's car would open and close my trunk. Took us a while to find out why my trunk was open every time she came to visit.
     
  5. NorCalPete

    NorCalPete Member

    Thanks MrFixit (and lincomatic) for reminding me about this replacement option/procedure and confirming that it works. None of our key fobs have failed or been lost yet but, for me, this is cheap insurance. We plan on keeping our Clarity for 20+ years, and I'd rather not gamble that these fobs still will be available (and at this low price) 15 years from now. Plus, with four drivers in our house, a third fob will come in handy.
     
  6. ANovski

    ANovski New Member

    Thanks for confirming this, having a reputable source for cost friendly fobs will be nice for the future people like myself who come searching. I’ll probably get one of these myself and leave my quirky fob as an absolute spare. For now I’m too scared to try the erase all keys, I’ve had to do it once before on my cord but the software involved was tried and true for some time.


    Sent from my iPhone using Inside EVs
     
  7. To remove this ad click here.

  8. MrFixit

    MrFixit Well-Known Member

    I agree with you... I would hesitate to do this unless it becomes necessary.
    It would be nice to be able to erase individual keys (for instance if one gets lost), but maybe there is no way to identify which one to erase, and if you don't have the key, then it can't be used as an identifier. It's kind of a catch-22.
     
  9. Just want to note that if you really want a genuine electronic key (perhaps because you don't trust the buttons or the electronics on the cheap eBay ones?) you could buy a used one and buy a cheap eBay key and the physical key blank from the eBay key will fit into the genuine Honda key (I just verified with one of my original keys and with my extra) so you could have the cheap key cut for your car, then swap the physical keys and be using the Honda electronics with a physical backup that actually fits your car. I haven't actually tried to get someone to cut the extra; need to visit my local locksmith but I don't really use my extra key
     
    Last edited: Jan 27, 2023
  10. MrFixit

    MrFixit Well-Known Member

    If you have access to that Facebook forum, why not just post a link to this thread. No point in re-inventing the wheel.
     
  11. To remove this ad click here.


  12. Yeah, a bit slow on the uptake.
     
  13. ANovski

    ANovski New Member

    Ok, for an update. I got myself the key, I have the listed Autel OBD reader and I emailed over a week ago for the beta. I received and email yesterday that the beta was pushed and as an iOS user I went to my local Walmart and purchased myself a 64 bit android. I went with the Samsung A13. Got the Autel app and logged in, downloaded the Honda software but it’s still listed as the regular and not the beta software. I double checked to make sure I submitted the correct serial and I did. Maybe it takes more time that I thought to receive the beta software?


    Sent from my iPhone using Inside EVs
     
  14. MrFixit

    MrFixit Well-Known Member

    I wish I had more insight into what goes on with Autel's servers. It seems to be a recurring theme that someone either loses the beta when they have previously had it, or doesn't seem to get it after acknowledgement from Autel.

    Can you check this -
    • Open your MaxAP200 App, and log in.
    • Click on "Me" on the bottom right of the screen
    • Select "Settings",
    • Select "About"
    • Tell me what you see for the "Version" and "Build ID"? (Mine is Version 1.58, and Build 1.57.01_64_96)
    Back on the Main screen when you select "Diagnostics", I presume you see "Honda", but it does NOT say "v2.01.54", right?
    Likewise, when you open the "Diag-Asia" App, it also does not have Honda v2.01.54?

    After confirming the above version / build, I suggest trying occasionally during the next week, and then e-mailing Autel to explain that you have not gotten access to the Beta in spite of them acknowledging they have authorized you and ask them to please double check their servers...

    When it is working properly, as soon as you log in and open the Diagnostics page, it should see that you are not 2.01.54 and offer to download / install the update. You obviously need Internet access to log in, and to download...
     
  15. The Autel office is listed as "China HQ Support Team". It's Chinese New Year time now--everyone is on vacation. You may have a wait a few weeks for them to actually fix stuff I'm afraid. (I updated phones, and seem to have lost it, so waiting now).
     
    Last edited: Jan 29, 2023
  16. ANovski

    ANovski New Member

    My version is 1.58 and the build ID is 1.57.01_32_96
    Yes it is just like you say, in Diagnostics and Diagnostic Asia the Honda version is only V2.01


    Edit: after noticing our build id difference, I did some digging on this model and the A13 has a 64bit processor but a 32bit kernel. This is pretty upsetting, I guess I'm on my way back to Walmart...
     
    Last edited: Jan 29, 2023
  17. MrFixit

    MrFixit Well-Known Member

    Yes ! Sadly, you found the problem.
    I agree it is VERY frustrating that you can purchase a 64-bit device that is crippled by a 32-bit OS.
    I don't know why anyone would sell something like that. And worse, I don't know how you can tell for sure before you buy something.
     
  18. NorCalPete

    NorCalPete Member

    I also have lost access to the beta version due to an updated phone. I've tried launching the app a few times during the past week, but no luck getting an update to the beta. I'll have to email them too.
     
  19. MrFixit

    MrFixit Well-Known Member

    Make sure your "Updated" phone is not running a 32-bit OS.
    Tell us what the Version and Build are per Post #52 above.

    Having this '64' in the Build number is essential - 1.57.01_64_96
     
  20. NorCalPete

    NorCalPete Member

    I checked earlier and have the same as you: Version 1.58, and Build 1.57.01_64_96. It's just not giving me the option to update from Honda v2.01 to v2.01.54. I even tried reinstalling Autel on my prior phone (which successfully ran it when the beta was first available) but it won't update to the beta either.
     
  21. ANovski

    ANovski New Member

    I’m very happy to report a success, I decided to try my luck with the Amazon Fire HD Tablet 8 2022 at the Best Buy instead of Walmart. After unlocking all the features using the Fire Toolbox I was able to side load both the apps needed (MaxiAP200, Diag-Asia) and upon login was greeted with the beta! Success. I went and followed the rest of the steps of the tutorial posted and I’m happy to report I once again have a second key at a very low cost! For anyone else looking I can confirm that a Clarity Touring Driver 1 fob will program on a Base Clarity and function without issue. Thanks so much @lincomatic and @MrFixit for gathering all this information together and for the help.


    Sent from my iPhone using Inside EVs
     
    MrFixit likes this.
  22. MrFixit

    MrFixit Well-Known Member

    Yes, I agree that you have exhausted your options and pretty well proven that Autel is the problem. Time to try prodding them. @JustAnotherPoorDriver mentioned Chinese New Year which might be a factor in their responsiveness right now.
     

Share This Page