BlueLink joy (and problems)

Discussion in 'Hyundai Kona Electric' started by SkookumPete, Feb 8, 2019.

  1. EnerG

    EnerG Active Member

    Beware the Bluelink web interface. When you open it, it appears to connect to your car and then display the status, however the information displayed is not current. You car may have the doors wide open and it may be reported as secure. The status has to be manually refreshed. I learned about this the hard way with the web interface open and the status showing as secure but in reality the app could not even communicate with the car.
    The good news is that it could be an easy fix if they were so inclined.

    I can't speak for the iPhone app, but I don't see any refresh button on the Android version so this may have been improved in Fridays update.

    My wish list is an auto-refresh of the vehicle status and control of the heated seats.
     
  2. Canada Dan

    Canada Dan Member

    The Android version I have does have a refresh within Vehicle Status in the top right. It also does not always automatically refresh so beware of stale data. It displays the time it was last updated.
     
  3. EnerG

    EnerG Active Member

    I do not see that in this version. I am on 1.0.6302. Check for updates

    I did complain about this to BL support so I hope I hit a nerve.
     
  4. SkookumPete

    SkookumPete Active Member

    The circular arrow.

    Screenshot_20190223-141719.jpg
     
  5. EnerG

    EnerG Active Member

    Crap. You are right on the money. I am looking at the app now and it looks like my car is secure. Then when you open the status tab you see the Last Updated on...

    If we collectively complain about this then they will have to do something about it.

    I sent them a series of emails to discuss this and a communication failure problem and had some dimwit explain to me that if Bluelink could not communicate with my car then I should ask my service provider for a booster. I explained that it was THEIR service provider that had trouble connecting, as I was using a PC over Wifi but she spouted the same tune over and over.
     
  6. CJC

    CJC Well-Known Member

    I am not sure what we are to complain about? I have the version 1.0.6302 and I can refresh to check latest status, but all seems good to me.
     
    SkookumPete likes this.
  7. Esprit1st

    Esprit1st Well-Known Member

    Hmmm, Looks like you have a completely different app in Canada than we have here in the US.
    Screenshot_20190228-114024.jpeg

    Sent from my moto x4 using Tapatalk
     
  8. CJC

    CJC Well-Known Member

    Yes we have it linked up to Hyundai Canada via Bluelink. It is very different.
     
  9. Wildeyed

    Wildeyed Well-Known Member

    6 days later my Bluelink appears to be working. I had the same glitches during registration many have mentioned and had to call Support to intercede. But it appears to work. The lights and horn functioned. I'll try climate tomorrow along with charging. I can't seem to adjust service interval which is set very low at 6000km. I will ignore it until the first service indicated in the owners manual.
     
  10. Esprit1st

    Esprit1st Well-Known Member

    Glad it's working again for you. I had to reinstall the app. On the US version it seems to be a bad idea to click "remember my login". Next time I started it, it crashed every time. Only reinstall solved the problem.

    Sent from my moto x4 using Tapatalk
     
  11. Canada Dan

    Canada Dan Member

    You can adjust the service interval through one of the setup screens in the car. I can't recall where unfortunately.

    Sent from my Pixel 2 XL using Inside EVs mobile app
     
  12. Wildeyed

    Wildeyed Well-Known Member

    Thanks! Yes I've set that one up for 12000km. The one on the app seems to default to half that at 6k.
     
  13. Canada Dan

    Canada Dan Member

    Interesting. My app is showing what I set in the car. Maybe it takes some time to update? I'm pretty sure I didn't adjust anything about service schedule within the app. I think I changed it in the car's setting before the app was activated.
    Sent from my Pixel 2 XL using Inside EVs mobile app
     
  14. electriceddy

    electriceddy Well-Known Member

    Does anybody know if bluelink app works with a pc as I don't have a connected cellphone? ( Nissan connect worked from any pc online with pswd etc)
    Status so far: Bluelink wont let me register as it won't recognize car S/N, and HACC mapcare will let me register but won't let me add my vehicle as it also won't accept car s/n.
    Called Hyandai helpline, they will e-mail back on Monday
    Went to and subsequently called dealer afterwords , he will e-mail someone
    Not exactly a well oiled machine, but at least the important part , "Blueberry" works just fine
    I remember with Nissan they had to activate the tcu on the Leaf, is there a "like" component in the Kona, no service manual to confirm?
     
  15. Wildeyed

    Wildeyed Well-Known Member

    Sorry I mis-hit somethingand my comment went twitchy.
    There's a SIM chip that the dealer needs to insert and activate. Yes, you can use a desktop to run the program. In fact Blue Link Canada insisted I register on my laptop'.
     
  16. electriceddy

    electriceddy Well-Known Member

    Thanks , I will mention that to dealer on Monday
     
  17. Vanryan

    Vanryan Member

    Just go to https://mybluelink.ca/login you can use that or the mobile app. I actually find the web page faster on the computer for some reason.

    If you are using an iPad to go to the website you need to hold down the refresh button and wait for it to pop up with “request desktop site” otherwise I couldn’t find a way to log in.
     
  18. Wildeyed

    Wildeyed Well-Known Member

    I used Bluelink for Climate pre-heating today for the first time. The battery indicator dropped from 100% to 99 and projected range dropped too. I'm assuming that means that the battery was being used even though it was plugged in. Anybody know how to make the car draw directly from the cord? Has anybody noticed the same thing?
     
  19. Esprit1st

    Esprit1st Well-Known Member

    Playing around using blue link I just found out that if your car is charged and you want somebody to unplug it to free up the charger you have to unlock the whole car.

    You cannot unlock the charge port only.

    Also, if you unlock it, the plug gets removed but the charge door stays open, and you then lock it, the charge door will stay unlocked, even if you close it.

    You have to send a lock command again to lock the charge door when it has been closed.

    Sent from my moto x4 using Tapatalk
     
  20. Wildeyed

    Wildeyed Well-Known Member

    I tried to use the Blue Link app feedback tool to send them a bug report about the climate control issues - and the email reporting tool wouldn't send. Sigh.
     

Share This Page