Honda Clarity - Charging problem when the temperature is cold

Discussion in 'Clarity' started by Yori Lacroix, Dec 30, 2018.

To remove this ad click here.

  1. Yori Lacroix

    Yori Lacroix New Member

    I'm from Montreal and I bought my Clarity in September 2018 and installed my EV charger in about the same period. The EV charger is from Chargepoint model CPH25-L25. From September to middle pf November, I had no issue to charge the battery with my EV cgharger. However, since midlle of November, when the temperature is -5 deg C and lower, I'm unable to charge the battery with my level 2 charger. However, it works with my level 1 charger or any other level 2 charger (public station). If the temperature get higher than -5 deg C, no problem. My level 2 charger works...... I called Chargepoint. For them, it is not the charger because when I plug the charger on the car, the charger led becomes blue, indicating that the charger is detecting the car and ready for charging. On the car, the green led does not turn on or flashing. It seems that the car does not detect the charger. On my Honda link application, I do not see the connection. However, if I try to drive the car when the cable plugged, the message appears to disconnect the car..... It means that the car detects tge charger connection.... I called the dealer and explain to him the problem. The answer: It is normal. You cannot use this car below -10 deg Celcius.... The honda dealers does not know nothing about the Clarity.... Honda Canada provided only 1 or 2 Clarity per dealer in 2018....

    Is anybody have seen this problem? Is it the EV charger (chargepoint) or the car??

  2. To remove this ad click here.

  3. KentuckyKen

    KentuckyKen Well-Known Member

    That’s a puzzling behavior since the manual on page 458 (American version) says charging may not charge if the ambient air temperature is below -22F or -30C for the American version. Don’t you Canadians get a battery heater and is your low temperature non charging temp the same as ours?
    I’d go by what your manual says over what someone at the dealer says since most dealers are clueless about the Clarity.
    So are you saying that under the same conditions (especially the same temperature) ChargePoint Home won’t charge but the OEM Level 1 will?

    Could it have been warming up the battery before charging? Just spitballing here and don’t know if the CP Home will blink when battery warming or what the car’s led does either. You’ll have to check your Canadian Manual on what the led at the car’s charging port does when warming the battery.
    Let us know. Us metrically challenged Yanks are curious.
    PS: I have the same Charge Point and it’s been bullet proof so far (but no lows even approaching yours, which hurts just thinking about it).
    Last edited: Dec 30, 2018
  4. Sandroad

    Sandroad Well-Known Member

    Great guess on battery warming before charging. That may only be needed on the higher rate Level 2 and may only be on CA spec Clarity’s

    To the OP, leave it on 240V charge for a bit and see if it flips to charge?
  5. RichL

    RichL Member

    Temperature might be the issue but:
    - Clarity will accept L2 charging down to -30C ambient.
    - Your model of Chargepoint is rated with minimum temp of: -30C operating and -40C storage

    The quickest way to I can think of to test your CP L2 charger is during a day with temps below -5C, is to drive home and immediately plug in the L2 charger while the battery is warm. This simulates how you can successfully public L2 charge your car. If the same non-charging occurs, then it maybe the CP charger. If it does charge with a warm battery, then it could be that your non-charging is caused by the battery cooling off to around -30C where the battery management system prevents charging to protect the battery. But this does not explain why L1 works below -5C. Also, I don't believe Montreal has dropped to anywhere near -30C ... yet.

    Btw, the battery warmer is not likely your issue since it only activates after the battery is fully charged and the charge cable remains connected to power the warmer.

    The other possibility and more likely is that the Charge timer is set to start in the future.

    Keep us posted and if it continues, providing more info about the car's battery temp (warm vs cold) and exact ambient temperatures would help.
    Go luck.
    BuggaMom likes this.
  6. Yori Lacroix

    Yori Lacroix New Member

    Ken, Yes, the canadian version is equipped with a battery heater. The battery heater works periodically when the car is plugged. When the heater is heating, the CP home blinks as it would be charging the battery. On the car, the green led is blinking slowly. On a cold night, I can see on the CP home application, the graph showing that every 2 or 3 hours, the heater can operate for 30 minutes to 1 hour. For the canadian version, it is the same thing. If the temperature is below -30 deg C, the car could not start.... However, if the car is plugged, with the battery heater, no problem. If not plugged... it is the same limitation as yours.

    Rich, Sandroad, that's what I do. Normally, I drove home, the car and the battery are warmed and I plug the car. If the temperature is below -5 deg C, It does not start to charge with my level 2 charger. I see the CP home charger led becoming blue as it supposed to be... However, it is not blinking and the green led on the car dos not turn on.... I made the test to let it plugged for several hours thinking that the battery heater is probably heating the battery.... But it never worked. However, if I plug the OEM charger level 1, it works very well. And, the most curious thing, if I drove the car to the nearest public level 2 charger, it works perfectly. If I go back home to finish charging with my CP home, same thing.... It does not work....
  7. To remove this ad click here.

  8. KentuckyKen

    KentuckyKen Well-Known Member

    This is a puzzler. The only time my CP didnt charge was when I had its timer set but with the pm and am mixed up.
    The car and EVSE indicators you describe were the same I got. Then I had to plug and unplug within 3 sec and the CP would start charging. Removing the schedule will fix it. With a middle of the night schedule set, you have to go the plug/unplug to override the schedule

    Try double checking that you have no schedules set in either the car or the CP Home.
    If that doesn’t work, try doing a full reset of the CP.

    Let us know what happens. Guess I didn’t hit the lottery with the battery heater idea.
  9. JKroll

    JKroll Member

    I experienced same issue with my work Level2 charger. I thought it was some issue with the station and kept complaining to my work.

    Apparently charges fine with Honda supplied Level 1 in garage. Though winter is showing just 37 miles or so instead of 47 plus.

    I live in Indy so end of Nov Dec temperatures were probably in 15-30 F
  10. V8Power

    V8Power Active Member

    Seem like you've isolated the problem to your charger. You could try another L2 charger as a 3rd data point for CP.
  11. BuggaMom

    BuggaMom New Member

    I have had my car for about a week, and initially had the same problem, but mine was charging at night on my Level 2 CP. I couldn't get it to charge during the day after I had driven. My dealership really knew absolutely nothing about the car. However, the salesperson was very happy to tell me about the Apple CarPlay. (Really!?!? I'm not buying an electric car for the CarPlay). I also couldn't set up the app properly, but was helped yesterday by Honda Customer Service. Anyway, I discovered that I could get it to override the charge during the day by using the key fob button. It sounds like yours might be a different issue. After I got the app working, I could control the charge a bit more easily.
  12. To remove this ad click here.

  13. Jason Kam

    Jason Kam Member


    I am having the exact same problem as the OP. I have a case opened with Chargepoint after going through their level 1 support. They are at this point thinking it is the charging handle and not the whole unit..but I'm a little disappointed in the speed of their service at this point waiting for partner support to contact me...

    Sent from my Pixel 2 XL using Inside EVs mobile app
  14. KentuckyKen

    KentuckyKen Well-Known Member

    If you’re having to use the fob to over ride charging then it sounds like you may have a schedule set in either the car or the Charge Point. I suggest you check both make sure no schedule has been inadvertently set.
    Also try plugging and replugging the handle within 3 seconds. That will over ride scheduled charging on the CP Home. See if that will get it charging.
    Please let us know what happens.
  15. Yori Lacroix

    Yori Lacroix New Member

    Hello everybody!!! Jason, Ken,

    I have an update.

    1- No, I do not have any pre-set timing for charging. I'm aware of this possibility... Yes, it could happen.... That it the first question I had from the charging point support. Anyway, in Montreal, there is no difference in the electricity cost in function of the period of the day.

    2- With all the test I made, I isolated the problem. It is the charging connector of the CP home charger. The temporary solution: Heat the charging connector with an hair dryer and plug it on the car. This solution fix the problem... temporarely.... Thre time to have a new charging connector working in all conditions...

    To my experience, the problem comes with the fact that water go under the press button of the charging conector and freeze when the temperature drop. Sometimes, the ice layer is too important and I'm unable to press on the button to unplug the connector. In that case, it is evident.... I have to remove the ice with an air dryer. HOWEVER, even if the ice layer is very thin (there is no evidence of ice) and the charging connector and the press button works, if you plug it on the car, the charging session does not work. It you heat it with the air dryer, it fixs the problem.....

    I don't know if the problem is only on my charging connector... but I communicated the problem to chargepoint. I'm waiting their comments.

    Anyway, there is a design problem. The water must not have the possibility to go under the press button of the connecting charger. Not in Montreal.....


  16. EVinside

    EVinside New Member

    Hi all,

    This is likely an issue with ChargePoint because I have had the same problem with my Clarity and another EV over the last two years. It tends to happen when temperatures fall below freezing - but it its not always consistent. I was recently able to charge the vehicle when the temperatures fell to 5 degrees without any issues, so sometimes the charger works properly, and sometimes it does not. There may be technical problems with the Clarity as well, but because my Clarity charges fine at other chargers and using my Honda 120v cable, it certainly appears to be a ChargePoint problem. I am sometimes able to get the car to charge if I unplug and replug the vehicle multiple times, or if I turn climate control on in the vehicle. However, even that is not consistent.

    I have done a lot of trouble shooting (including all of the above mentioned items + disconnected wifi + rebooted the charger, reset the charger to factory setting and neither the charger or the vehicle have a charging timer turned on.) There is no consistent way to get the vehicle to charge in cold weather.

    Here are a few other observations. While my charger is now part of a utility load control program, it was not part of it before. The same problems have occurred whether it was associated with utility load management program or not. However, on a few occasions I have been able to get the charging to start when I have unplugged and re-plugged the charger. This is a possible clue because this is how you can override either a pre-programmed charging schedule or a utility load control program. This might suggest that either 1) there is a software problem in the charger (in addition to any potential hardware problems) or 2) ChargePoint software is in performing load control on the chargers without me as the owner knowing about it (which could be a ChargePoint server side software problem). I have also heard other ChargePoint charger owners complain that their cars seem to charge on a different schedule than what they have programmed in the ChargePoint Home charger. I have not verified this, however I have now heard it from three owners so I suspect ChargePoint might want to take another look at their software.

    Lastly, car incompatibility with smart chargers is not entirely unknown. Tesla Model 3s (and possibly other Teslas) have a known incompatibility with smart charger load control that sometimes causes the car to not start charging (or not start charging at full power) after a utility load control event. The cars seem to interpret a load control event as a power quality problem and they seem to use a conservative power level (e.g. 3 kW) setting for future charging. The problem with Tesla Model 3 load control seems to occur with all smart chargers regardless of brand. I don't have any evidence that the Clarity has similar issues, but I can't completely rule it out either. I have also tried to turn my ChargePoint charger into a dumb charger by disconnecting Wifi and it did not make any difference; my Clarity would not start charging. I just plugged the car into 120v outlet and hope to have a full charge in the morning...

    As I mentioned before, I have only experienced this problem with my ChargePoint Home charger and it has occurred with two different EVs in the last two years. I hope others can chime in with their experiences and attempted trouble shooting steps so that we could give better details to ChargePoint for them to do their troubleshooting.
  17. Starbaby

    Starbaby New Member

    I live in Canada. I own a Clarity and have a ChargePoint Home charger (CPH25). The charger stops working intermittently in below freezing weather. For the last 3 nights in a row, I had to use a hair drier to warm up the charging connector to get the unit to charge. There is clearly a defect in the ChargePoint charger. I called ChargePoint customer service and they told me to continue to use the hair drier as that is the only way around the issue. With such poor customer service and this unresolved cold weather issue, I would not recommend a ChargePoint charger to anyone in the market for a charger.
    bpratt and Phunny like this.
  18. lessismore

    lessismore Member

    I have a level 2 charger installed outdoor, completely exposed to winter weather. It never failed in charging the vehicle. I'd say it's likely a product issue (build or design flaw)...
  19. Yori Lacroix

    Yori Lacroix New Member

    Hi everybody,

    I identified the problem with the Chargepoint Charger.

    The problem is the gun design. It is designed for a country where there is no freezing temperature..... When it is raining, there is several holes on the gun permitting water to go inside.... The water stay inside the gun. As soon as the temperature goes under freezing point, the water becomes ice. When you connect the guns on the car, normally you hear a "clic". This clic is a relay. Because the relay is jammed in the ice, the contact is not made and the charger does not start. It is the only one charger I've seen with a non "leak free" gun.... You only have to heat the gun with a hair dryer and it will start.... I explained the problem to ChargePoint, but I don't think They will do something because these people have never seen ice..... except in a drink.... :)

    Anyway, ChrargePoint sent to me a complete new charger. I only replaced the cord with the gun and I wrapped the gun in a plastic foil to make it leak free. Since then, It is raining one day, - 20 deg C the day after and it works well.

    The car was absolutely not the problem

    The best thing to do is to buy a charger made in your area for your conditions.

  20. The Gadgeteer

    The Gadgeteer Active Member


    Good detective work. How did you determine it was the holes? That should be an easy design change for ChargePoint to make.
  21. Yori Lacroix

    Yori Lacroix New Member

    Because you see all the mechanism thru these holes. Water drop easily thru these. Also, when it is freezing, the button is completely clogged in the ice. All the other guns are designed to be leak proof.

    I don't know if Charge Point will do something... They said that this problem had been communicated to the engineering group, but They do not see any problem with that actual design.

    For now, to avoid this, wrap the gun to make it leak proof and it makes a patch on the problem.
  22. The Gadgeteer

    The Gadgeteer Active Member

    Maybe fill the holes with a small amount of silicone cault
  23. ROGER Cowles

    ROGER Cowles New Member

    Hi All,

    We have a CPH25 (Nissan Leaf) with the same issue, in fact if I see that the temp is 20F or below on my drive home I know I'm going to have issues charging with the Chargepoint, the 110V cable that comes with the car works fine as do the Chargepoint stations at work. I found that if I huff some warm air from my mouth into the charge cable socket just before plugging in I can get a charge session to start, similar to the hair dryer approach?, but then it usually shuts down again 5 - 10 minutes later so I wonder if I have a cable thats out of spec and doesn't quite make a connection in cold weather?

Share This Page