First Clarity frustration

Discussion in 'Clarity' started by Fast Eddie B, Dec 12, 2018.

To remove this ad click here.

  1. It was quite cold this morning. I wasn’t sure the preconditioning was working - only getting 3 flashes, not 6. So I went ahead and started the car - I can’t recall if I had my foot on the brake or not, my bad. Regardless, Karen got in and tried to put the car in reverse, and she kept getting this message:

    [​IMG]

    I got in and tried it - foot on brake and push the start button. It would go to a mileage screen then right back to the warning. Repeatedly. Frustrated and running late, Karen took our Flex instead. I found what I had to do was turn the car off by hitting the start button without my foot on the brake, then restart with my foot on the brake, and all seemed well.

    I guess it might have been in “Accessory” mode, if I had started the first time with my foot off the brake. But it seems odd a car this advanced couldn’t give me a better head’s up rather than just not start, even when following the directions on the screen.

    Has anyone encountered this before? It seems like an easy trap to fall into.
     
    Last edited: Dec 12, 2018
    Randy Stegbauer likes this.
  2. To remove this ad click here.

  3. Kranberry

    Kranberry Member

    It's happened to me a few times. More an annoyance if you don't figure it out right away. But yeah, having that message and pressing the break and pushing doesn't work so why display that.
     
    Randy Stegbauer and ClarityDoc like this.
  4. KentuckyKen

    KentuckyKen Well-Known Member

    You’re not going crazy. Same thing happened to me but only once and with being in a hurry, I didn’t figure out what caused it. I think the parking brake was on (not sure and not sure if it was in the causal chain of events either). Some times the car makes me take off the parking brake and sometimes not (just shift and go). Still haven’t found the chain of events that causes that either. First I thought it was because I turned off with the Brake Hold on, but it doesn’t do it every time. I think. Hopefully more people will chime in and we can all figure it out.
     
  5. I think I checked the parking brake, and it was off initially. Then I think I put it on. Neither parking brake status had any effect on the situation that I could see.

    Regardless, glad we’re not alone on this. Does seem like a bug and not a feature.
     
    Randy Stegbauer likes this.
  6. Sandroad

    Sandroad Well-Known Member

    You forgot to use the secret password and do the Clarity dance. See owners manual, page 4890.
     
    gadgetrants and Johnhaydev like this.
  7. To remove this ad click here.

  8. Ray B

    Ray B Active Member

    My frustration is the opposite scenario, when I park the car to pick up someone or whatever, and want to go from "ON" to Accessory mode to continue listening to a podcast on Android Auto and I have to first shut down and then boot up again. In the cars of yesteryear I could just turn the key from ON to ACC and continue.

    But on the scale of 0-10 it ranks at about a 0.5.
     
  9. stacey burke

    stacey burke Active Member

    I don't think being in acc mode is a problem. I have started the car while in acc mode a number of times.... The radio that is playing is not effected in the least and the car goes throught its startup every time.
     
  10. ClarityDoc

    ClarityDoc Active Member

    I had exactly the same experience yesterday. I did notice when I was trying to start, with my foot on the brake, that an ACC indicator on the left side (not the adaptive cruise control one on the right side) was lit. That prompted me to take my foot off the brake and hit the start-stop button, which worked as you described. I agree this seems like a bug.

    Sent using Inside EVs mobile app
     
  11. MNSteve

    MNSteve Well-Known Member

    I have also had this issue. Very frustrating until you figure it out. Not sure exactly what triggers it; may be some timing involved
     
  12. To remove this ad click here.

  13. Viking79

    Viking79 Well-Known Member

    For the parking brake, I think it requires your seatbelt to be fastened to release automatically? Or maybe that is the i3... I know one of them won't automatically release the parking brake without the seatbelt
     
  14. kcsunshine

    kcsunshine Active Member

    I wanted to complain about that too but I didn't want to create a new thread just for it. We can go from accessory mode to ON but not ON to accessory mode. I hate it when the bluetooth has to reconnect. Is there any secret way to go from ON to accessory mode that is hidden somewhere in the manual?

    Regarding the main issue in this thread, I find that it happens when you unplugged the car while it was in accessory mode.
     
  15. Candice

    Candice Active Member

    I find this happens when I press the ON just a split second before I press the brake. I have also seen it happen when I am charging and am listening to the radio in accessory mode. As mentioned above, you have to go into limbo mode, then OFF, then you can start the car. I used to get frustrated at the message because I put an imaginary "now you must" in front of the instructions on the screen and it doesn't work. Now I put the imaginary "you should have" in front of it. So I turn it off and start again.
     
  16. Thanks, all!

    I just looked up what the little yellow light that was illuminated meant in my photo.

    [​IMG]

    Power steering issue. Probably not a real problem, but another data point.
     
  17. kcsunshine

    kcsunshine Active Member

    Like The Rock says in the movie Skyscraper, try restarting your device.
     
  18. PriusGeek

    PriusGeek New Member

     
  19. PriusGeek

    PriusGeek New Member

    Happened to me. In my case, I had jumped in the car, powered up & noticed I was still plugged into to the charger, after I tried to put the car in reverse. Oops! At least I know it won't let me rip the charger off the wall. Anyway, I left the car "on" , got out and disconnected my charger, but I still could not get the car into gear no matter how many times I pressed the on button with my foot on the brake. As someone else discovered, I just powered off, then tried again and all was well. Not sure if this is a feature or a bug...
     
    Phil H. likes this.
  20. Linkmodo

    Linkmodo Member

    Happened to me the first week of owning the car... I thought it was something I did wrong, but I think the car accidently went to accessory mode and the message just stuck there asking me to push the pedal, I tried couple times and it's embrassing sitting in the parking lot lol... I had to press a couple times on the power button to make sure the car is turned off before properly starting the car again. I think they need clear indication when the car is in accessory mode.
     
  21. rodeknyt

    rodeknyt Active Member

    Just put the car in neutral hold (press N and release, then press and hold N for a couple of seconds). Once in neutral hold, you can press the power button to shut the car off and the infotainment system (and other accessories) will stay on. One extra press, but saves time shutting off and then turning ACC mode on.
     
    Elm, kcsunshine and Ray B like this.
  22. Ray B

    Ray B Active Member

    Thanks! I'll give that a try.
     
  23. leehoewonek

    leehoewonek New Member

    I haven't tried this, but remember seeing it here in the forums (car wash mode):
    To stay in Accessory Mode when the car is already On, push the button for Neutral, then push the main Power button. Be sure to set the parking brake before releasing the brake pedal! Put the transmission to Park to shut everything off.
     
    Ray B likes this.

Share This Page