Clarity fails to start after 2 weeks of ownership - anyone see this issue?

Discussion in 'Clarity' started by TotallyNotRegrettingThis, Jan 5, 2019.

  1. I've owned a 2018 PHEV Clarity for two weeks and put a few hundred miles on the vehicle mostly on EV mode. This weekend I wanted to test the road trip capability of the vehicle and planned a 60 mile round trip drive to a friend's place. I started the trip with a 100% charged battery and a 75% full gas tank. I drove exclusively on HV mode for 30 miles, parked the car, hung out at my friend's for about 2 hours, and then found that the Clarity would not restart.

    The key fob works. I can unlock the vehicle and the proximity features work. When I press the brake and the power button the vehicle appears to go onto accessory mode. I can use the infotainment, turn on/off lights, turn on/off the parking brake, etc. However, when I put the car in reverse or drive, I get a message that I first need to start the car by holding the brake and pressing power. When I hold the brake and press the power nothing happens. Nothing I do will start the car. The battery is fully charged and the gas is 75% full. On the dash, the red battery icon is illuminated indicating the 12V battery is not charging. The electric power steering light is also on. I tried jump starting the trafitional 12V battery but still the vehicle did not start. Eventually, I had the vehicle towed to the dealership and they could not start it either.

    Have any Clarity owners experienced anything similar? I feel like I'm perhaps doing something wrong. The vehicle is complicated, and I wonder if I did something to force the vehicle onto accessory mode. Sadly the dealership is pretty clueless about the Clarity.

    I'll update this thread with the resolution of the issue. Needless to say, it's extremely disappointing that the Clarity quit working after a less than 500 miles. It's terrible to be stranded by a vehicle failire after 2 weeks of ownership.
     
  2. Alantn

    Alantn Member

    ClarityDoc likes this.
  3. AaD

    AaD Member

    Long story short - try pressing the start button without the brake to turn the car off, then start over.
     
    Pegsie and jorgie393 like this.
  4. MNSteve

    MNSteve Well-Known Member Subscriber

    Sorry you had a problem. I doubt you are doing anything wrong. Sounds like a component that failed after a couple of weeks. Please let us know the resolution. You may need to push the dealer for actual information; this is not something that I would be satisfied with "We don't know what the problem was or how we fixed it."
     
  5. dnb

    dnb Active Member

    Did you turn the car completely off and then try to turn it on while pressing on the break? If you turn in on without the break it will be in accessory mode and tell you to use the break to turn it on, but you have to completely turn it off first... Bad UI prompts

    If its still not working please let us know what the dealership says!
     
    Pegsie and Gearhead like this.
  6. Sandroad

    Sandroad Well-Known Member

    Check out this thread:

    https://www.insideevsforum.com/comm...ds/first-clarity-frustration.4060/#post-40779
     
  7. MNSteve

    MNSteve Well-Known Member Subscriber

    This is a quote from post 1:
    I would really like to believe that if it was something as simple as turning the car completely off and starting from there that the service technicians at the Honda dealership would have quickly figured that out. It is regrettable that I can easily envision exactly the scenario when they would not.

    I remain most curious to see the resolution of this one.
     
    insightman and Louis Nisenbaum like this.
  8. Richard_arch74

    Richard_arch74 Active Member

    TNRT, could it be that you had another vehicle's key fob close to the power on button or something magnetized near the power on button that would activate the immobilizer system? Screenshot_20190107-204203_Word.jpeg

    Sent from my SM-G955U using Inside EVs mobile app
     
  9. Dan Albrich

    Dan Albrich Active Member

    So first off, sorry this happened to you. Sounds awful. I will be curious to know resolution.

    Probably the one thing I would do if this happened to me, and no obvious thing to undo, I'd pull the power from the 12V battery and wait a few seconds then reconnect to force the car to reboot.

    Once you know the issue, I think we'd all appreciate knowing what it was. i.e. defective break-sensor or whatever.

    -Dan
     
    PHEV Newbie likes this.
  10. OMG... The behavior described in that thread sounds extremely similar to what I was experiencing. The only difference I recall is that I also saw the red battery icon illuminated. I should have taken a picture of the dash. It really seemed like the car was working (infotainment, parking brake, light, etc. all worked) which is why I felt I was probably doing something wrong. When I called the Honda dealership I explained this and they said, "Starting the car is simple. Push the brake, hold the key fob to the power button, and press power. If it doesn't start there is a problem with the car." Based on reading the thread, clearly there are states the car can get into for which starting is not "simple". The Clarity has been at the dealership for 3 days now. The Honda mechanic said all of the the initial checks showed the main systems were working, but they still haven't been able to start the vehicle. As I understand, they can't find anything wrong with the vehicle but still cannot get it to start. If they still can't find a problem or start the car by tomorrow, I might suggest they press power button without depressing the brake and then try starting the car normally. It would be ridiculous if this entire time the car was just in accessory mode and even the dealership failed to know how to start the vehicle. I'll update when I have a resolution.
     
  11. dnb

    dnb Active Member


    You shouldn't even have to hold it near the power button, my keys stay in my pocket 100% of the time. Hand near the door to unlock and push button to start (with brake in!). I also ran into the "oh crap it won't start" when I started it to defrost w/o pressing in the break. Since the UI says "push in break then power to start" you'd think doing that works.. but you have to totally turn it off first.

    So unless they keep only pressing power then break + power, I'd assume it has been turned off since then. Maybe the fob is bad, do you have the spare to try with it?
     
  12. General update, 5th day my Clarity is in the shop. The dealership confirmed that the vehicle failed to start because the 12V battery was being read as ~6V. At this voltage, the signal from the brake to the Powertrain Control Module (PCM) is too low of a voltage for the PCM to detect that the brake has been pressed and the car will not start. Further testing showed the PCM was receiving intermittent voltage readings varying between 6V and 12V from the battery. After jump starting the car, the battery consistently read 12V and the car started reliably. However, testing the battery showed the 12V battery is good. The dealership ran diagnostic tests on the electrical system and everything passed. Dealership worked with Honda Engineering who indicated they have never heard of this failure, and suggested replacing the 12V battery. They are now driving the car under the conditions that created the failure to try to see if they can reproduce the problem with the new battery. My concern is that the 12V battery is fine, and that something is screwed up in the signal chain that allows the PCMs to read the battery voltage. I really hope this won't be an intermittent re-occuring problem, but I have very little confidence that replacing the 12V battery actually fixed anything.
     
  13. MNSteve

    MNSteve Well-Known Member Subscriber

    Please keep us informed. Fascinating.


    Sent from my iPhone using Inside EVs
     
  14. DucRider

    DucRider Active Member

    My very first thought was the 12V battery. "Bad" batteries can fail in strange ways that are often hard to diagnose. They may show 12V with a test meter, but under any kind of load the voltage drops to a point that causes computers/sensors to be erratic. Many an EV has been sidelined by a faulty 12v battery - the Bolt forums showed a number of 12V failures in the first year with similar symptoms, and the LEAF had (has?) an issue because plugging it in to the wall did not do anything to charge the 12v battery and your 12v could go dead while plugged in :eek:

    I suspect the new battery will get you up and running just fine. Not impressive it took the dealer so long to figure it out.
     
  15. Sandroad

    Sandroad Well-Known Member

    Agreed. Our Ford Fusion Energi was an example of the 12V battery causing problems on its way out. And, agreed it is hard to diagnose 12V battery health. Here's hoping.........
     
  16. Thanks for the insight and optimism. In my most recent discussion, the technician working on the problem indicated they removed the 12V battery, tested on a Honda's special battery tester, and the battery came back good. However, when the battery was in the vehicle they intermittently measured 6V across the battery and received error messages about a low battery. When I was stranded I tried jump starting the car, but it didn't start. This surprises me if the problem was just a bad battery. They couldn't find anything in my vehicle that was excessively loading the battery. The technician replaced the battery and since the car has started fine and they haven't received any error messages. Lots of conflicting data points. Hopefully, this is just a faulty 12V battery. They are going to run another day of tests and then I'll get my car back.
     
  17. MNSteve

    MNSteve Well-Known Member Subscriber

    Battery testers are not that reliable.


    Sent from my iPhone using Inside EVs
     
  18. Rick Reagan

    Rick Reagan Member

    I have a voltage digital meter plugged into the 12V accessory receptacle. I watch the voltage when started and running.
    I suspect, the 12V battery charger (high voltage to 12V inverter) is defective. Once jump started, easy to monitor with a voltmeter, you should see 14.5-ish DC colts. Good luck
     
  19. MrFixit

    MrFixit Active Member

    @TotallyNotRegrettingThis :

    I have been following your thread, hoping to hear about the resolution to your problem...
    Do you have your car back? Is it working well? What was the solution?
     
  20. I've had the car back for 10 days now and everything has worked perfectly. I also tried the experiment @Rick Reagan suggested. Using a DMM, I measure 12V across the terminals of the battery when the car is off, and ~14.5V when the car is running. This proves the alternator (or whatever chargers the traditional 12V battery in this vehicle) works. At this point, it seems that a faulty 12V battery was the problem. A takeaway for Clarity owners is that a dead 12V battery will prevent you starting the vehicle. Also, understand that with a dead 12V battery the vehicle behaves as if it stuck in accessory mode. The electronics seem to work off of a combination of the traditional 12V battery and the high voltage battery that drives the wheels. The behavior when the 12V battery is dead is not what you'd expect from traditional vehicle. It seems like vehicle is powered, but it just won't start. There is still no explanation as to why I was unable to jump start the vehicle. The dealership couldn't quite explain this other than suggesting the battery itself might have been loading down the circuit and preventing me from jump starting the vehicle, or perhaps I was jump starting the car incorrectly.

    I'll update this thread if this issue occurs again.
     
    Louis Nisenbaum likes this.

Share This Page