BlueLink joy (and problems)

Discussion in 'Hyundai Kona Electric' started by SkookumPete, Feb 8, 2019.

  1. Not sure what car your driving but according to the picture in the background is not a Kona.

    So obviously the haven't adapter it to the Kona yet. That was the same here in the US. I had an ice Kona displayed for the first few months.

    But it has the same functionalities than ours.
     
  2. KonaScot

    KonaScot New Member

  3. E-Shark

    E-Shark Active Member

    KonaScot and ehatch like this.
  4. At least mine looks a little bit like a Kona Electric, the colour is right too!
     
  5. ehatch

    ehatch Active Member

    I am not the only one being given Hyundai fiction.For an EV,pre conditioning is important[battery health,range, human health in temperature variations] .Next important function,SOC so you don't block a charger for another EV. Otherwise,I could care less about:horn,lights,even locking/unlocking.Given how the Bluelink app.can't manage climate,I don't think I could count on the latter. Envision myself locked out of the Kona if I counted on Bluelink. Hyundai's APP. programming's just amateur for a multi national OEM. Wanted to add,the app.has a different mileage to my odometer's available range,35km/21miles can mean getting home.
     
  6. ehatch

    ehatch Active Member

    Do you need a pin to activate your hvac?I need to press on the center climate icon,enter a pin. Or does it work just by pressing start aircon?Once you need heat,do you press hvac settings to switch? You app.vehicle kind of looks like a Scion,Toyota sedan product versus a Kona electrico_O Mine actually looks like the Kona electric I own,but the Bluelink app. consistently Screenshot_2020-02-25-21-01-21-1.png fails.
     
  7. So I happen to see my ice Kona driving coworker today. And you were right, she's not using bluelink at all. Not subscribed, doesn't want it or sees any use for the features.
    For an ice car I think I wouldn't do it either but for us the remote charging and SOC is very handy to have.
     
  8. ehatch

    ehatch Active Member

    why wouldn't they want to precondition the cabin during temperature swings? Wonder if their options are the same as EV.
     
  9. Well, i don't know. But I'm happy she doesn't because I assume you would have to start the car which blasts CO2 into the atmosphere. That's one thing I like about an EV.
     
  10. E-Shark

    E-Shark Active Member

    Sounds like you can open the app but you are having trouble with it? What part is causing you the most trouble?
     
  11. E-Shark

    E-Shark Active Member

    Or is it just super annoying and frustrating!!! :eek:
     
    ehatch likes this.
  12. USA Android app update: Version 4.2.14 was pushed to my Pixel 2 today and "Remote Start" (aka "Climate Start") is working again. So there's that.
     
    milesian and Tim94549 like this.
  13. KonaScot

    KonaScot New Member

    I'm running 4.2.11 now......hope an improved version might work.
     
  14. styx66

    styx66 New Member

    Can confirm - remote start finally working again!

    However, learning to use it through google assistant has made getting it going faster than waiting for the app to load its various screens - I may not go back!
     
  15. I don't know if it's available on all phone/OSs, but if I long-press the app's icon, then select 'Widgets', there's one called 'Remote Start' which I dragged to the home screen. When I press that, it immediately brings up the PIN screen (or fingerprint login prompt) for Climate Start. No waiting at all!
     
  16. However, learning to use it through google assistant has made getting it going faster than waiting for the app to load its various screens - I may not go back![/QUOTE]

    What command(s) do you say to GOOGLE ASSISTANT to START CLIMATE on your phone?
     
  17. KonaScot

    KonaScot New Member

    Just tried it with 4.2.14. It seemed to work, as I got a Request Sent acknowledgment. But then I got a notification that the request couldn't be processed now. When I went out to the car, the climate system had been turned on.
     
  18.  
  19. This is precisely the issue I have had since getting the car mid-December. It ALWAYS tells me that it "couldn't be processed", however, when I get to the car, the Heater is on and the Yellow Lights is ON in the front.
     
  20. KonaScot

    KonaScot New Member

    Just repeated the same thing a few minutes ago. It works...but it still sends the "can't be processed now" message.
     

Share This Page