Sirius Radio Mystery

Discussion in 'Clarity' started by BobS, Nov 14, 2018.

To remove this ad click here.

Tags:
  1. Here are the conditions
    Last time car was driven Sirius was on.
    Plug in Car to Level 2 Charger
    Charge cycle is complete
    Pre-warm car through Honda Link Schedule
    Unplug charger
    Immediately push power button
    Sirius will not play, other audio sources will play but nothing, from the touch screen will make Sirius play.

    Depress power button again turning car off, wait about 1 full minute, now Sirius WORKS!

    I suspect that pre-warm turns Sirius off, and that the car needs to be idle for about 1 minute to re-enable it. Turning power off and immediately back on does not work, Apparently it needs to be off for about a minute.

    Any ideas, thoughts.
     
  2. To remove this ad click here.

  3. amy2421

    amy2421 Active Member

    Someone else posted on another thread about the same subject, that if you wait for the Honda graphic to go through its cycle on the dashboard screen before pressing the ON button, Sirius will work even after preconditioning. I have tested this and it works every time, as long as I remember to be patient and wait for the graphic to finish.
     
    lordsutch, Johnhaydev, Heino and 2 others like this.
  4. Thanks, I will give it a try.
     
    amy2421 likes this.
  5. Thanks Amy, you nailed it!
     
    amy2421 likes this.
  6. amy2421

    amy2421 Active Member

    LOL! Thanks Bob, but I can't take credit, someone else posted it so I'm just sharing the wealth :)
     
  7. To remove this ad click here.

  8. Parja

    Parja New Member

    Awesome! Did that this morning and SXM still worked! Yay!
     
    amy2421 likes this.
  9. Mark Weidner

    Mark Weidner New Member

    Thank you for this question BobS! I'm pretty new to the Pre-Warming thing, having just set it up mid last week. But I've been having the same experience!

    If I follow the same steps you have, my Sirius XM will not work until I cycle the Power button.

    Oddly enough, I have actually tested this by manually starting the Pre-Warm cycle from my phone (vs. the daily schedule). When I manually start the Pre-Warm, I have no issue with Sirius....so it's only on scheduled Pre-warming.

    Here's the real sad part. Neither Honda dealer in my metro area have bothered to put in a Level 2 Charger because Honda doesn't mandate that as part of the dealer agreement, and I guess neither dealer has put any thought into it (maybe they are in denial that they sell AND service these cars?). The Pre-Warm feature won't work on the standard Level 1 charger that comes with the car, only when it's plugged into a Level 2 charger. So just how do you think your dealer is going to test this out??
     
  10. Parja

    Parja New Member

    Yes it will. It just can't be actively charging when you turn the climate on. So plug it in, turn off charging in the app, then turn the climate on. Oddly enough, it will also start charging again when the climate turns on.

    Also, please read the whole thread. When you get in and close the door, wait for the Honda logo animation on the dash to finish and clear before starting the car and SXM should work fine.
     
  11. su_A_ve

    su_A_ve Active Member

    This works wonders. You can also power the car off, and power the car on. Or you can reboot the radio.

    BTW, if you need to go to the dealer, have them reproduce the issue. They will call tech line and find out that Honda is aware of the problem and working on a solution. The more people report the problem, the better the chances on getting a fix done...
     
  12. To remove this ad click here.

Share This Page