Pre condition

Discussion in 'Clarity' started by BobS, Jan 26, 2019.

To remove this ad click here.

  1. I'm puzzled why pre conditioning does not work when plugged into 110 VAC even if the battery is fully charged, but will work when the battery is half charged and not plugged in.
     
  2. To remove this ad click here.

  3. Ram1234

    Ram1234 New Member

    Mine was giving below message everyday morning. Usually it is fully charged by that time. I never tried while charging. IMG_4101.JPG


    Sent from my iPhone using Inside EVs
     
  4. I don't know why, but you have to be charging with 240 to have climate and conditioning.

    Sent from my SM-N960U using Inside EVs mobile app
     
  5.  
  6. I have pre conditioned (heat) when not plugged in at all and battery at 50% SOC.
     
  7. To remove this ad click here.

  8. Have you tried preconditioning when plugged into 120V? I have done it successfully, despite the warning on the app. IMG_4617.JPG


    Sent from my iPhone using Inside EVs
     
  9. Dustin

    Dustin Member

    If you are in the middle of level 1 charging and try to start
    preconditioning, it won't work. You have to stop charging from the app, then you can start the climate control from the app. On 110v the car is very slow to heat up.

    Sent from my SM-G965U using Inside EVs mobile app
     
    clarityowner12 and KentuckyKen like this.
  10. Dan Albrich

    Dan Albrich Active Member

    I had 4 months of 110v built-in charging only. I used pre-conditioning on a schedule. My experience consistently was that if the charge hadn't completed yet, then pre-condition would skip. Most days my car would have a full charge before pre-condition tried to begin, and worked fine.

    So it worked fine, with the charger attached provided the car was already fully charged. Every once in awhile, I got home late, and there wasn't enough time to complete charging. Also on days when all worked, pre-condition would go but it would drain the battery slightly, then begin charging again automatically (110v still plugged in).

    I also had 100% success with pre-conditioning when not plugged into power -- using honda link app or key fob. So not plugged in worked fine.
    ( I mean to say only attempted when I had at least 50% battery left. I don't know at which level pre-conditioning doesn't work due to low battery.)

    -Dan

    PS I have touring trim in case it matters. I later bought a level 2 charger which I do recommend.
     
    clarityowner12 and KentuckyKen like this.
  11. DC1

    DC1 Member

    Precondition works at 110v, but it's very weak in that mode (i.e., it heats up the interior cabin very slowly in cold temps).

    Preconditioning works very well on L2 charging and unplugged modes.
     
    clarityowner12 and KentuckyKen like this.
  12. To remove this ad click here.

Share This Page