New problem since 196 update: Pre-heating doesn't work on the first try

Discussion in 'Hyundai Kona Electric' started by TheLight75, Nov 21, 2020.

  1. TheLight75

    TheLight75 Active Member

    Since I got the 196 update last week, I've noticed that cabin pre-heating doesn't work on the first try any more. On three separate occasions, I've used the Blue Link app to pre-heat the car to 75F. The app tells me that the request was successful. But when I go out to the Kona after 10-15 minutes, the car interior is still ice-cold. What's interesting to note is that when I start up the Kona, the climate set point is changed to 75F (which I would expect) even though the heat never kicked in. Of course, when I tried to pre-heat the car again right after while sitting in it, it worked fine.

    Has anyone else had this issue after the recall update?
     
  2. BC-Doc

    BC-Doc Member

    Yes, same issue. Blue Link remote heating isn’t working for me either. I hadn’t used it since last winter so I’m not certain it’s the BMS update that’s causing it to fail even after telling me the request was successful.
     
  3. We are now having the same issue. Update was done this week and BlueLink app no longer works with climate.
     
  4. Looks like Bluelink app in Canada has had at least 2 updates to fix bugs in the past couple of weeks, possibly related? For what ever its worth I have not any problems with calls for climate control on the app but I have also not had the BMS update yet .
     
  5. BC-Doc

    BC-Doc Member

    Update: I deleted the Blue Link app from my iPhone, powered down the phone, restarted the phone and reloaded the app and remote heating start seems to be working. I will test it a few more times this week to verify that all’s well.
     
    apu likes this.
  6. I tried this also and it worked (although BlueLink said it failed). So reinstalling it appears to fix it.
     
    BC-Doc likes this.
  7. So I had the issue reoccur. After some testing I think I’ve resolved.

    On iPhone, BlueLink doesn’t work if you use facial recognition or the finger print to unlock the app.
    Using either method allows us to unlock, but it never actually turns on the climate.

    Once we disabled it on both phones, the climate turns on as expected (although it still sometimes says it fails when it actually succeeds).

    Hope that helps anyone with BlueLink woes.
     
    BC-Doc likes this.

Share This Page