HondaLink App Update

Discussion in 'Clarity' started by vicw, Mar 25, 2019.

  1. Fast Eddie B

    Fast Eddie B Active Member

    When interviewing mechanics, I used to sometimes ask...

    “7/16” and 9/16” wrenches are pretty common. How come there are no 8/16” wrenches?”

    You’d be surprised how many alleged mechanics are stumped by that one!
     
  2. JohnT

    JohnT Member

    Thanks KentuckyKen - makes lots of sense - but no cigar... my Android is set for Canada, Language English UK (which is also metric) and no other settings...everything else on the Android is in km/c etc...

    and yes, I grew up here with 3/64ths plus 1/8" divided by 2 with a '2x4' which has become less and less every year :) .....

    BUT my damn car is METRIC and stupid HondaLink latest version is Imperial.. can't wait until Monday to 'enjoy' myself with wonderful stupid support....

    (my dealer is very nice and helpful - but they sold 4 Clarity's so I can't expect much)
     
  3. vicw

    vicw Active Member Subscriber

    I'm assuming that you aren't using a VPN on your device that could fake out the system, as to your location.

    Seems it might help isolate the problem if some other Canadians could tell us if they are also experiencing the same problem, or not, and whether they are using Android or Apple mobiles.
     
  4. JJim

    JJim Active Member

    Screenshot_2019-04-13-16-11-18.png
    I am not sure if English (UK) is metric but I tried change my phone to English (UK) and the Hondalink app turned into miles, so I am pretty sure that if you change the phone's language back to English (Canada) the Hondalink app will show in km. Or if you prefer imperial than metric, you can set your car to imperial and don't change the phone.
     
    Last edited: Apr 13, 2019
  5. JohnT

    JohnT Member

    Hi JJim

    that IS the answer - but not for my Mi Mix 2S phone... I tried my tablet (Android) and its language/country choice is Canada/English - and HondaLink works with km.... but on the phone - no go; even tried France and French (ONLY Metric!) and Danmark / Dansk - also only metric but HondaLink remained in miles (each time uninstalled Hondalink; deleted cache and re-installed and had to log-in each time) Seems like I will have to live with miles on the app ... bummer because the ver 3 worked just fine. Also interesting - other apps switched languages etc - but not HondaLink
     
  6. KentuckyKen

    KentuckyKen Well-Known Member

    For whatever reason, my updated Honda Link is now working perfectly and updating every time the car is run and turned off no matter where the car is in relation to my phone.

    One question though. Did the old HL indicate if you’re plugged in? I don’t see it on the new update and can’t remember if it once did. My Charge Point App does. (I can set a reminder to plug in on both, so not a big deal if it doesn’t.) Just curious.
     
  7. Richard_arch74

    Richard_arch74 Active Member

    The older version did show the car plugged in.

    Sent from my SM-G955U using Inside EVs mobile app
     
    KentuckyKen likes this.
  8. insightman

    insightman Well-Known Member

    Yes, the old HL showed when the car was plugged in and told you what voltage it was plugged into. The new HL shows a plug and the words "Plugged In" right below the two range estimates and above the Start Charge and Schedule Charge buttons. However, it doesn't tell you the voltage anymore.

    I changed my snow tires to the summer tires a week ago. After a 40-mile trip the Tire Pressure Low alert came on the dash. I ran the tire pressure calibration and the alert went away. However, the warning persists at the top of my HL screen. I wonder how I can clear it?
     
    KentuckyKen likes this.
  9. KentuckyKen

    KentuckyKen Well-Known Member

    Thanks @Richard_arch74 and @insightman. Just when I think I’ve got the new HL working then this doesn’t show up.
    But I just checked about an hour after plugging in and now it does show up.
    Go figure.
    Why in the world a developer would take away features on an update is beyond me!
     
  10. insightman

    insightman Well-Known Member

    Follow the money, er, data-transmission load.
     
  11. MNSteve

    MNSteve Well-Known Member Subscriber

    Mine shows the voltage if it's charging, but if it's not charging it just says "plugged in".
     
    insightman and KentuckyKen like this.
  12. The Gadgeteer

    The Gadgeteer Active Member

    Touring here and my app updates correctly mostly. There have been times before the app update when the odometer reading would not update right away or the next day or would be off 1 mile but generally works.

    Turning on climate control from the app isn’t something I use but in a quick test I did it seems flaky at best. The app got stuck on “connecting” but it did turn on the climate control.
     
  13. MNSteve

    MNSteve Well-Known Member Subscriber

    It's a multi-step process with the app with a couple of popups and takes much longer than walking to the garage door and using the fob. But it has always worked for me.
     
  14. vicw

    vicw Active Member Subscriber

    To add another twist, if I open the charger cover from the dash and plug in the charger, "plugged in"shows on the app, but if I open it from the key fob, it generally doesn't, and I get a warning email later reminding me to plug it in, but the scheduled charge works in either case. This has always been this way on my system, not a change with the recent updates/s.
     
    JJim likes this.

Share This Page