Fully Charged @ 99%?

Discussion in 'Clarity' started by Bina12834, Nov 12, 2018.

To remove this ad click here.

  1. Bina12834

    Bina12834 Member

    I've noticed the past few times I have charged my car at my work's parking garage level 2 charger that the HondaLink app will only show 99% when fully charged. I swear that a few days last week i saw 100%, but I can't say for certain. I don't remember if the same thing happens when charging via level 1 at home. I'll keep an eye out. Have I lost 1% battery capacity already only 2 weeks into ownership, or is the HondLink app fishy?
     
  2. To remove this ad click here.

  3. Steven B

    Steven B Active Member

    Battery / environment temperatures can cause differences of 1% at any state of charge. Don't fret over this. A cold battery may increase by a percentage versus what is reported when it was warm. Cold and then warm may report a percentage point lower.
     
  4. jorgie393

    jorgie393 Active Member

    This may not be related but: sometimes in the AM, despite being charged all night, the battery reads 99%. Used to mostly be 100%. However, my interpretation of this is that the battery charges fully, but that when it cools overnight there are trivial changes in voltage output that reduce the perceived state of charge, but don’t trigger a new charge cycle.

    As a side note, when I fire up preconditioning, for the first 0.5-5 minutes, the car gulps 7.2kW before tapering down. Again speculation, but I think this is topping off the battery.

    [Whoops-I see StevenB says the direction of change should be the opposite as battery cools. Well, anyway, I also think that any change 99% vs 100% is related to tiny changes in environment, not any problem].

    Sent from my iPhone using Inside EVs
     
    Last edited: Nov 12, 2018
  5. RickSE

    RickSE Active Member

    I’m finding that about 1/2 the time I use an L2 charger it just stops at 99%. I haven’t noticed a pattern but it hasn’t gone to 100% and then dropped to 99%. It just seems to stop at 99%.
     
    amy2421 and ClarityDoc like this.
  6. KentuckyKen

    KentuckyKen Well-Known Member

    Remember that the app rounds down on EV milage and I suspect it’s doing the same thing with the SOC. So the reported 99% could be as high as 99.9%. I think you have nothing to worry about.
     
  7. To remove this ad click here.

  8. MPower

    MPower Well-Known Member

    Since I got my Clarity about 3 weeks ago, HondaLink has always reported 99% when it notified me that it had finished charging on Level 1 charger except for one time when it reported 100%.

    I agree with Ken. Don't sweat it.
     
  9. amy2421

    amy2421 Active Member

    Mine is the same. When I first got my car in August, the HondaLink app would report 100% when it was finished charging. I started to occasionally get 99%, and now it is almost always 99%. Tonight I got the "Charging Stopped" notification, looked at my app and it said 99%, so it isn't charging to 100 and then losing a bit. I am not worried about it, just confirming the same as others have found.
     
  10. RogerB

    RogerB Active Member

    I have had the same experience as others. 100% for the first 3 weeks and yesterday it went to 99%. The weather has cooled considerably here, so I attributed it to that, although that is just a guess.
     
  11. MPower

    MPower Well-Known Member

    I have received another 100% today. That is only 2 in 3 weeks of ownership. 99% every other day.
     
  12. To remove this ad click here.

  13. Mayjend

    Mayjend New Member

    It's been reporting 100% at home when inside my garage on Lv1, but today at an outside Lv2 charger it stopped at 99%. Definitely is colder this week, so hopefully that's the reason.
     
  14. KentuckyKen

    KentuckyKen Well-Known Member

    45148435-B134-425A-B2BD-8FD8B7D28BB9.png I just Level 2 charged upon arriving home and my ChargePoint EVSE added 7.30 kW and Honda Link reported 99%. So I used HL to start charging again and CP reported it only added 0.06 kW. And HL now reports 100%.
    The math says 0.06/17 kW is just 1/3 of 1% more charge. So I’m not considering it an issue if HL reports 99 instead of 100% at times since in this case it rounded 99.7 down to 99%. Not gonna quibble over 0.3% SOC and 0.06 extra kW.
    And one of my favorite sayings:
    “A difference that make no difference is no difference.”
     
    Last edited: Nov 13, 2018

Share This Page