EV showing 0.0 even after full charge?

Discussion in 'Clarity' started by JKroll, Apr 27, 2018.

  1. JKroll

    JKroll Member

    As shown in photo EV showing 0.0 and car never drove into EV mode.

    Finally I had it in HV charge and when I braked EV mode showed up. Photo was taken while stopped so it had the misleading EV showing up.

    Is that a problem with charging or something else?
     

    Attached Files:

  2. loomis2

    loomis2 Well-Known Member

    Your battery is actually at 0 when you get to two bars on the meter on the left. Those two bars are a battery buffer built in to keep the battery healthy over time. Honda should have changed their graph so all the bars are gone at zero useable battery remaining instead of the two but you get used to it. At that point your car will drive like a regular hybrid car like a Prius.

    So to sum up your car is fine, you just used up all your ev range until you can plug it in again.
     
  3. JKroll

    JKroll Member

    It was charged overnight using home charger and verifying that light was blinking inside dashboard and outside on plug in adapter. When I started driving it showed 0.0 so I tried to do everything and finally put it in HV charge mode. Took the photo when I parked. I hardly drive more than 4 miles a week. As you can see I have 272 miles in 2 months.
     
  4. loomis2

    loomis2 Well-Known Member

    Ah, I understand. Is it still doing (or, I guess not doing) it? It obviously didn't receive any charge, but is it doing so now? If it keeps up then definitely take it into the dealer. I haven't heard of it showing an active charge but not actually charging before. Keep us posted.
     
  5. KentuckyKen

    KentuckyKen Well-Known Member

    If the green led next to charging port was blinking, you were not charging. It changes to steady green when charging begins. Page 457 in manual.
    Sounds like charging never began.
     
    jdonalds likes this.
  6. JKroll

    JKroll Member

    blinking was loose term. I will check what its showing now -- its in charging mode now,

    If it was blinking .. why was it not charging? I am using garage charger single phase.
     
  7. KentuckyKen

    KentuckyKen Well-Known Member

    Can be due to several causes. Car failed to negotiate with EVSE or charging schedule conflict occurred. Usually unplug and replug will fix.
     
  8. JKroll

    JKroll Member

    its green now as its getting charged .. i will check after 3 hours of charging. Should be atleast 25 % charged and EV = 11 miles hopefully
     
  9. KentuckyKen

    KentuckyKen Well-Known Member

    :)
    I wait about 5 sec after inserting charging handle to verify that charging has begun (green blink to steady). I hate using the ICE when I don’t have to.
     
  10. Viking79

    Viking79 Well-Known Member

    One thing I love about my Clipper Creek HCS-40 is it has a very loud relay in it. The unit goes krrrthuuuunk when it starts high current flow. Makes it obvious charging started. The Charge Point Home, makes a subtle noise, but it has a nice light indicator to show the car is charging. The stock EVSE is silent I believe, so have to wait for the indicator.
     
  11. M.M.

    M.M. Active Member

    One possible cause of it not charging is the timed charge feature, if you have that enabled. That tripped me up because it is really stupid, and virtually worthless if you ever drive during whatever charge window you want to use.

    If you set your car to charge from, say, 7pm to 7am, and then plug it in at 7:05pm, it will not start charging. It will wait until 7pm tomorrow to start charging. Basically it treats the start time as a trigger--if it is plugged in when the clock hits whatever time is set, it starts at that moment, period.
     
  12. JKroll

    JKroll Member

    so where do you disable that? That is really a stupid feature. Its like kid was given infinite RAM memory to program and he put all kinds of useless options in.
     
  13. M.M.

    M.M. Active Member

    It's accessed through the instrument cluster display (forgetting the technical name right now), under the icon that looks like a gear. It's not on by default, so if you didn't enable it, it isn't doing anything.

    And actually, it's not a stupid feature at all if it works. The Leaf and the Volt both have extensive time-of-use-rate programming, where you can tell it when electricity is cheap, moderately expensive, or very expensive on your electric plan, tell it what your schedule is, and whether to prioritize being ready to go when you normally leave or just charge as cheaply as possible. It even has separate weekday/weekend scheduling. This is a big money-saver, and obviates needing any fancy charger to handle that. I can just say "Power is really cheap on my EV plan from 11pm to 7am, take advantage of that", then plug the car in whenever. It'll start charging at either 11pm or when I plug it in, and stop at 7am. A couple of button pushes overrides that temporarily to charge immediately or using part-peak, and I can do that while driving if I want. Saves quite a bit of money and is easy once you set it up.

    I was expecting at least a simplified version on the Clarity ("charge between 11pm and 7am"), but while it does have the basic timer, as noted it's stupid and won't charge if you plug in after the start time, takes about half a dozen button pushes to change between timed and charge immediately, and you can't adjust it while the car is in drive. It's nearly worthless, and seems like a huge oversight for a plug-in vehicle.
     
  14. Armandy

    Armandy New Member

    A flashing green light is not charging, has to be a steady green, after plugging it in, press and hold the charge/hold button on the FOB to start immediate charging, I have to do this when I plug it in after the start time otherwise it won't start charging until the next start time when I have it set up to charge at our lowest hydro rates
     
  15. KentuckyKen

    KentuckyKen Well-Known Member

    If you try charging with a scheduled charge pending and it prevents you from initiating a manual charge, just unplug and plug back in within a few seconds and it should let you charge.
     
  16. JKroll

    JKroll Member

    solid green light when I charged in afternoon charged upto 20 miles. no problem... still have to figure out why sometimes it would not charge.
     
  17. M.M.

    M.M. Active Member

    I do not think that this is your case, since you get the blinking green light (which should indicate that it knows it's plugged in), but I had previously experienced a particular public charger head that was finicky and could cause you to think it was plugged in when in fact it was not.

    It felt like it had clicked into the socket but was not quite making contact. If you gave it a good solid push in, it would register and work normally. Other chargers were fine, it was specific to that particular head. If one's home charger was similarly touchy/tight-fitting/whatever, it could cause similar symptoms.

    But again, the blinking green light I believe rules that out.
     
  18. JKroll

    JKroll Member

    i checked that the timer for night charging was off so that is ruled out as cause. There are only two causes left to investigate - 1) charger was not in properly 2) not able to provide enough current or voltage fluctuation
     
  19. JackH

    JackH Member

    Third possibility - Defective charging cable
     
  20. megreyhair

    megreyhair Active Member

    I had the blinking light issue one time. It turned out to be a plug issue. The plus wabbit in all the way reseating it solved the issue
     

Share This Page