Connecting garage door opener/HomeLink

Discussion in 'Clarity' started by Rick2112, Jul 14, 2018.

To remove this ad click here.

  1. I am wondering if anyone has had trouble connecting the Clarity HomeLink with their garage door opener. I am having a difficult time trying to connect them.

    I have tried the pattern explained in the guide, as well as the one on HomeLink's page for the Clarity (as well as other). No joy. I am wondering if there is something I am just not getting....

    The opener is a bit old (12 years), but I have connected other cars within the past 5 years with no problems.

    Have any others had any problems? or is there some trick to doing it?

    As always, thanks in advance!
  2. To remove this ad click here.

  3. jdonalds

    jdonalds Well-Known Member

    The 12 year old age may be your problem.

    Our much newer opener connected easily to the Clarity.

    On the other hand newer technology doesn't allow our 2005 4Runner to connect with the opener.
  4. KentuckyKen

    KentuckyKen Well-Known Member

    My 17 year old one did but it took several tries.
    I found that if you mess up you should go through the process for “erasing any previous codes” by holding the two outside buttons for 20 seconds and observing a blink. Try that first and then go through the pathway chart in the manual.
    Let us know if that works.
  5. oko

    oko Member

    I had issues. The Genuine garage opener web site was much helpful for me to program it (if yours is Genuine). If not, still look at your garage door's manufacturer's web site.

    The problem with mine was this: The small remote I had (still Genuine brand) did not work to program it. I had to use an old remote.
  6. Yes, I have cleared all buttons many times, and then tried again to set it. Tried button 1, 2 & 3, as well as all different patterns. No luck. I last set it in 2013 on a new car, no problems. The opener is a LiftMaster (Chamberlain). A bit frustrating....

    Thanks for the replies!
  7. To remove this ad click here.

  8. vicw

    vicw Active Member

    Just guessing here, but is it possible that the opener is maxed out on the number of remotes you have previously connected? My Chamberlain opener has a procedure for clearing out all devices, so you can start over.
  9. MikeS

    MikeS New Member

    I had a lot of problems with my old opener as well. But keep trying and point the opener right at the Tesla logo. Even get up close to the logo. I did this a few times and just as I was about to give up the headlights flashed to confirm that it was programmed.
    Good Luck!

    Sent from my iPhone using Inside EVs
    Johnhaydev likes this.
  10. I have tried every conceivable combination and way of pressing the buttons. I get the fast blinking light, but the slow blinking (which apparently confirms the setting) never appears. But I am not giving up! Will call the installer or manufacturer tomorrow....
  11. Success! I called the installer, and he went through the detailed process. Turns out that I had to hold a button for 30 sec instead of pressing and letting go. Love the Clarity!
  12. To remove this ad click here.

Share This Page