ChargePoint Problem... anyone else?

Discussion in 'Clarity' started by brentac, Dec 4, 2018.

To remove this ad click here.

  1. brentac

    brentac Member

    We have a hardwired chargepoint charger at home. My wife drives a leaf and I drive the clarity. Yesterday afternoon I plugged it in the clarity for an hour. When we left the house we plugged it into the leaf.

    When we got home about an hour and a half later the leaf was fully charged (turned it on to confirm). I went ahead and was going to plug it back in my car when I noticed it wouldn't start charging. The unit on the wall would turn blue, as though it knew it was plugged in but clarity didn't start charging (as checked by the lack of green charging light, and in the app). I tried it back in the leaf, and it beeped once indicating I plugged it in, but typically the blue lights would flash on it to indicate it's charge status (if fully charged they would flash and go back out) but this didn't happen.

    I called chargepoint service and other than having me reconnect it to wifi they seemed at a loss. Supposedly they escalated the issue and I should hear back sometime today by email.

    I thought about flipping the breaker for it but when installed it wasn't labeled (my fault for not thinking to check at the time). I considered flipping the entire house but wasn't in a position to do that at the time.

    Has anyone else experienced this?
     
  2. To remove this ad click here.

  3. Heino

    Heino Active Member

    Did you by chance program a scheduled charge start time on your Clarity? You can override the schedule by using the keyfob - press and hold lightning icon. Or, use the HondaLink app to begin charging.

    Give it a try and let us know.
     
    ClarityDoc and Kevin T like this.
  4. brentac

    brentac Member

    Neither of us scheduleour charging.
     
  5. ClarityDoc

    ClarityDoc Active Member

    Nonetheless, attempting key fob override will narrow the possible causes/solutions.

    Sent using Inside EVs mobile app
     
  6. Heino

    Heino Active Member

    So, you confirmed and ruled this out in settings menu?

    When troubleshooting - I learned to always start at the most basic level and work my way up. If that indeed is the case, and you cannot get the car to start charging with the remote, there is a thread on here somewhere where it was mentioned to make sure your vehicle is in park with all doors locked.

    Beyond that... I have no further ideas.
     
  7. To remove this ad click here.

  8. brentac

    brentac Member

    I have never turned it on before. and if it was a schedule thing it wouldn't be both our cars that won't take the charge.
     
  9. Heino

    Heino Active Member

    Okay... I missed that part. Since both cars are not charging, I would try to flip the breaker off for a minute or two and see if it resets the unit.

    I also have a wired ChargePoint unit. They are pretty high tech, so hoping the reset brings it back.

    Look for one of those larger breakers - 40 amps or higher. You probably only have a few of those in your breaker panel.
     
    ClarityDoc likes this.
  10. brentac

    brentac Member

    I will go ahead and try that. When I get home this afternoon no one else will be home so I won't be interfering with anyone when I flip the power. thank you.
     
  11. brentac

    brentac Member

    Well, no idea why but I tried it once before I was going to find and flip the breaker... just to say I tried it, and it started charging on my Clarity. When my wife gets home I'll try it on hers. No idea what happened last night, or today to change it. (Worth noting I did NOT try it this morning before leaving for work).
     
  12. To remove this ad click here.

  13. Claritydfw

    Claritydfw Member

    I found that if I unplug from another car and immediately try to plug it into my clarity it will not charge. For what ever reason it’s as if I have to wait for a few moments before I can plug the Honda in. If I pause for a few moments it will work.
     
  14. David Deng

    David Deng New Member

    I have observed ChargePoint software issues over 2 months, would like to summarize them:
    • Station authorization issue 1- It is your name and slot, but cannot get access
    • Station authorization issue 2- You are up, but don't see your name, turned out give a non-existing port 0 (only port 1 and 2 are valid)
    • Notification system not giving times (time till unplug and absolute time to unplug)
    • Notification of charge completed, even though it was configure to do so
    • Notification delay frequently
    • Screen refresh issue - need to constant logout or refresh to get updated time
    Notification issues happened quite often and authorization issues happened once a while.
    Saw ppl have similar issues, not sure happen to me a lots, call support, some of the issues they recognized as a bug, but recommended to de-install and re-install ?
     
  15. David Deng

    David Deng New Member

    They had a system wide issue on and off today, observed station authorization issue 2 today in additional to their system wide issue, looks like they could use some QA people do more testing?;)
     
  16. John Fleckenstein

    John Fleckenstein New Member

    I have a 2018 Clarity that I have been able to charge with no issues until now. My car charges form commercial chargers and from my friends ChargePoint without issue.I have gone thru all of their troubleshooting faq's with no luck. The unit starts to charge and then stops and begins to click. I called support and they rebooted my charger (that was the first thing I did). I was told that they would open a ticket. After a week, I was contacted and they asked for pictures of the unit, installation, circuit breaker panel and all wiring. I also sent them a video of the charger showing the issue. I got a note back saying that the issue could not be fixed and since the unit was out of warranty, I would have to buy a new unit. I really find that unacceptable. You would think that they would offer some type of service exchange.
     
  17. rodeknyt

    rodeknyt Active Member

    I had that happen with a Jekayla unit, but at those prices that's what can be expected. I would expect something better from ChargePoint.
     
  18. Mowcowbell

    Mowcowbell Well-Known Member

    Do you have a scheduled charge time set? Will the vehicle charge using other evse's?
     
  19. John Fleckenstein

    John Fleckenstein New Member

    I have never had a charge time set and I also double checked that. The tell here is that it charges without issue from my friends home Chargepoint Charger and the commericial ones as well a EvGo Charger. What really bothers me is that I have to buy a new unit and that is from their support. This is their reply from support: "Unfortunately the station has a fault that can not be fix and would need to be replace. I did verify your station information and its out of warranty." The unit is 4 years old. Epson offered me a service exchange on a 4 year old $400 printer. They charged me $99, sent me a refurbed unit and when I sent it back in the box they provided, they paid the postage. I posted a negative review to the Chargepoint Facebook page and they deleted it. They also sent me a customer satisfaction survey. It will be interesting to see if they respond.
     
  20. John Fleckenstein

    John Fleckenstein New Member

    Here is a video link to the operational fault of my Chargepoint charger:
     
  21. Robert_Alabama

    Robert_Alabama Well-Known Member

    Is all the clicking the relay attempting to close over and over again? Maybe the relay inside has failed? If so, probably not hard to replace?
     
  22. insightman

    insightman Well-Known Member

    It might be the circuit driving the relay, too. I wonder if Chargepoint sells parts, although based on your experience so far, a new main board might cost more than a new EVSE.
     
  23. coutinpe

    coutinpe Active Member

    I have an El Cheapo Zencar Level 2 charger bought at Amazon at around $190 more than a year ago. Never had the smallest trouble with it. On the other hand I've never been able to charge on a 'public" Chargepoint, with virtual card and everything, it never starts.
     

Share This Page