Battery heater & remote climate

Discussion in 'Clarity' started by lorem101, Jan 11, 2019.

To remove this ad click here.

  1. lorem101

    lorem101 Member

    So a few days ago I was getting ready to head out for work and tried to start the remote climate.
    What I noticed was that on an L1 charger if the battery warmer is running, then remote climate will not start. (Note that in the screenshot it's not charging)

    Looks like the L1 charger just doesn't have a lot of juice, we already knew that it can't both charge and start heating the cabin but this was a new one for me!

    tl;dr when on L1 charger, can only do one of:
    - charge battery
    - remote climate
    - battery heater (Canadian model)

    Attached Files:

  2. To remove this ad click here.

  3. ClarityDoc

    ClarityDoc Active Member

    I am so glad I got a L2 EVSE. Wish they made the battery heater an option down here, but I do like the electric seats. Tradeoffs.

    Sent using Inside EVs mobile app
  4. dnb

    dnb Active Member

    I get that message sometimes in CA with temps in the 50s... I'm not sure if its the App or what but yeah its dumb sometimes... I had it spam the crap out of me the other day when trying to start heating

    It was supposed to have started @ 7:40 automatically but failed, so I tried starting it a few times manually and it failed with that same message, then finally got super mad at me and started spamming me lol


    I'm considering picking up a L2 charger just to make sure it heats up properly in the morning and also for those times when I do have to drive a lot on the weekends and end up using some gas.
  5. lorem101

    lorem101 Member

    Yes, I fully recommend an L2 EVSE for colder climates! I bought an L2 Chargepoint. However, I'll be moving in the spring and my panel here is full already :(
    ClarityDoc likes this.
  6. Ceetee

    Ceetee Member

    I have a base usa clarity, the remote climate button doesn't work, it just blinks the lights on the car. But the phone app remote climate does work. Is that because I have the base and not the touring?
  7. To remove this ad click here.

  8. insightman

    insightman Well-Known Member Subscriber

    Did you press the Lock button first?
    atr, ClarityDoc, KentuckyKen and 2 others like this.
  9. Ceetee

    Ceetee Member

    Oh wow, that worked and now totally makes sense to ensure one doesn't activate on accident. Thank you!
  10. Tom Moloughney

    Tom Moloughney InsideEVs Staff Subscriber

Share This Page