Android Auto error

Discussion in 'Clarity' started by kcsunshine, Jun 13, 2018.

To remove this ad click here.

  1. kcsunshine

    kcsunshine Active Member

    I was wondering if anyone else had this problem. I was playing around with Android Auto and went into the apps associated with AA on the Clarity touchscreen. I forgot what I pressed but it said something like the function was not available while the car is in motion. After that, I couldn't bring up AA again like Waze and other functions. AA wouldn't resync with my phone. I tried reconnecting the wire to no avail. When I pressed the audio functions, it would say that the function was not available while the car is in motion. I think it was assuming I was trying to use the audio from my phone. I tried restarted the car which didn't fix it. I went into the phone connection screen and tried to enable/disable my phone. I had to delete my phone from the car and add it back which fixed the problem.
  2. To remove this ad click here.

  3. ClarityDoc

    ClarityDoc Active Member

    Had to do this once during my first week. Not sure if it helped, but I also switched to a very short high quality cable, and it hasn't recurred for weeks.
  4. megreyhair

    megreyhair Active Member

    Cable makes a difference. I had 1 cable and most of the time the head unit would say connecting. Switching to a different cable helped a lot. Also make sure the usb mode is PTP. I know my phone defaults to charging and I have to change it everytime.
    ClarityDoc likes this.

Share This Page