Why does my OEM Clarity cord not work for Volt?

Discussion in 'Clarity' started by MPower, Mar 18, 2019.

  1. MPower

    MPower Well-Known Member

    My cousins are visiting with their Volt. Last time they were here they were able to charge with the OEM cord from my 2012 Prius Plugin. This time when we plugged in using the Clarity ONE cord, there was an amber light instead of the green light that indicates charging. We had to unplug the cord from the wall to make the amber light go away.

    We unplugged the Volt and later plugged in my Clarity again and all was fine. The green light came on.

    Why can't the Voltn use the Clarity cord?
     
  2. petteyg359

    petteyg359 Active Member

    Was the Volt set to 8-amp charging, perhaps? Maybe the Clarity charger can do 12 amps and 12 amps only.
     
  3. MPower

    MPower Well-Known Member

    I don't know. Does the Volt have an option to change charging amps?
     
  4. AlAl

    AlAl Active Member

    My girlfriend has the MY12 Volt, where the EVSE dictates the charge rate; however, I do believe GM altered the software when they did away with the orange cord EVSE so the car could accept 8A 120V.
    From our experience, the EVSE's can be used across the vehicles without issue.
     
  5. Robert_Alabama

    Robert_Alabama Well-Known Member

    The 2013 through 2014 I know defaulted to 8A. You had to go into the charging setup and select 12A each time it was charged. The 2015 through 2018 may also be set up like that, I don't know. This could be the problem though...
     

Share This Page