Stuck on Regen 1!

Discussion in 'Hyundai Kona Electric' started by Boston Charger, Feb 17, 2020.

  1. Boston Charger

    Boston Charger New Member

    Every time I start my car up the Regen Level is on 1. I typically like to have it on 0. Sometimes I forget and I travel around on 1. I've shut the car off in 0 hoping next time I start it will will be on 0. Doesn't work. Anyone know how to cure this?? TIA!
     
  2. Martyparty

    Martyparty New Member

    There is a setting on startup, but the lowest Regen Level it allows is 1, not 0. I would like to know the same thing if it is possible.
     
  3. Etienne Savard

    Etienne Savard New Member

    1 is default minimum for REGEN. If you go in car settings, you can't set it to 0 for any mode (ECO, NORMAL, SPORT)... You have to do it manually everytime you start the car.
     
  4. You can permanently set the regen for each drive mode. On the AV screen click on "all menu" then scroll to left and click on "set up." Then click on "vehicle" Then click on a given drive mode and select the regen setting then click on Ok and it will be permanently set at that level
     
  5. Etienne Savard

    Etienne Savard New Member

    I think he wants it to be 0 not regen 1. (the minimum pre-configurable)... If I understand correctly the OP question.
     
  6. You are correct 1 is the lowest permanent setting for regen. Guess I wasn't paying attention as I always drive on level 3 regen
     
    Ev050 likes this.
  7. Clearly the non-zero default is a conservative safety thing. The (EU) manual is a bit ambiguous though.
    upload_2020-2-18_10-54-2.png
     

Share This Page