Charging suddenly stops on DC charger

Discussion in 'Hyundai Kona Electric' started by juliano76, Aug 22, 2019.

  1. juliano76

    juliano76 New Member

    This days I'm having hard times making my car charging on ABB DC fast chargers as it abruptly stop charging few minutes after it initiate charging process. Trying everything possible that could come to my mind but no success.

    20190822_090949.jpeg

    Sent from my SM-N960F using Inside EVs mobile app
     
    electriceddy likes this.
  2. BlueKonaEV

    BlueKonaEV Well-Known Member

    Sounds like an issue with the charger.. I have had similar issues at certain chargers. It's likely not an issue with the car..
     
    ehatch and Domenick like this.
  3. electriceddy

    electriceddy Well-Known Member

    This one is easy- Firmware upgrade to the ABB CJ type machine:
    https://insideevsforum.com/community/index.php?threads/bc-hydro-stations.5252/page-2#post-59257

    Find the network and /or maintenance in charge and advise them of this- Plugshare check ins do work as well as most monitor them.
    Note: since firmware upgrade the DCFC machines work with Kona.
     
    ehatch and Kitsilano like this.
  4. Murry

    Murry New Member

    Juli, try the Fines charger next to Okrajna to check if it’s ABB’s chargers or the car
     
  5. juliano76

    juliano76 New Member

    Unfortunately in our country we have only ABB chargers

    Sent from my SM-N960F using Inside EVs mobile app
     
  6. Murry

    Murry New Member

  7. juliano76

    juliano76 New Member

    I'm sure the issue is with the charger and almost sure Fines will work flawlessly. The big problem is that we need much more of those in highways and other big cities

    Sent from my SM-N960F using Inside EVs mobile app
     
  8. Murry

    Murry New Member

    FYI we’ve figured out the issues started happening after the e-tron started using those chargers.
     
  9. electriceddy

    electriceddy Well-Known Member

    Always seems when a new car comes out, the machines need a firmware upgrade otherwise causing errors. (ABB at least) At least they have hopefully figured it out.;)
     
  10. victor_2019

    victor_2019 Active Member

    there is also an issue with the car.

    mine randomly stops charging on AC 240V chargers as well at funny percentages like 79%, 84% etc. happened several times on different chargers.

    unplug and replug and charging starts again.
     
  11. Jamas

    Jamas Active Member

    I just had charging suddenly stop on a Level 2 charger. The alert I received was:

    “Your vehicle is not charging. Please try again. Ensure the vehicle ignition is OFF and gear shift is in PARK. “

    I’ve gotten cable disconnected alerts in the past, but never this one. My SOC was around 58% when it stopped and all proper conditions were met. Anyone else experience this particular error?
     
  12. electriceddy

    electriceddy Well-Known Member

    Was it the EVSE or the vehicle that gave the alert? I have received that notification once from a defective public Chargepoint L2.
     
  13. Jamas

    Jamas Active Member

    I have BlueLink on the vehicle configured to send me alerts.
     
  14. Wildeyed

    Wildeyed Well-Known Member

    Doing my first ever DC fast charge. Working flawlessly. 50 minutes from 30% to 90% . It's an My EV Route affiliated station in Toronto. Very nice performance. Curious what the bill will be!

    *My receipt says $5.00! Hope that's true. Plus $20.00 for 9 hours of parking in deep downtown Toronto. Not bad.
     
    Last edited: Sep 24, 2019
  15. Jamas

    Jamas Active Member

    $5 for 50 minutes seems really cheap. In my area of the US North East, aside from a free fast charger that only provides 11 kWh rate (so much for fast), the nearest pay station (EVgo) charges $0.35 PER MINUTE. Very pricey.
     
  16. electriceddy

    electriceddy Well-Known Member

    For $20 parking they should include the charge for free.
    I used to install/program parking control systems and the most expensive city (at that time 2001ish) was Montreal @ a whopping $24 for the day. You had to leave your car for the day as we used to "rack and stack" meaning other parked cars will be blocking you from exiting until about 5pm.
     
  17. Wildeyed

    Wildeyed Well-Known Member

    I
    Actually you don't have to pay to park while you charge. I had some business to take care of so I stayed. Had I not it would have been a $5 fill-up. Not bad.

    And I don't how long ago you worked but in certain downtown Toronto locations parking can be $30 for anything over an hour.
     
    electriceddy likes this.
  18. electriceddy

    electriceddy Well-Known Member

    I have often thought of getting back into the parking business as it is very lucrative, but then I start recalling the hassles that go with it. When the machines don't work properly you are under pressure 2 times a day - for an hour in the am and again as people leave at 5 - 6 pm as no one wants to be held up by an inoperative machine that gobbles up your $.:oops::(
     
  19. Wildeyed

    Wildeyed Well-Known Member

    It charged at a 48kWh rate to 80% and dropped to 24kWh thereafter until 90%.
     
  20. hobbit

    hobbit Active Member

    I tried my first DCFC a couple of evenings ago, on a dual-head Chargepoint
    50 kW [a "Veefil", made by Tritium out of Australia]. A woman was just
    finishing on her Leaf as I pulled up, on its CHAdeMO side, which gave me
    time to hook up my scope to the pilot line so I could watch the fast-charge
    communication. Even though the station is free, I just took it from 30%
    to about 60% for proof of concept and self-education, not to mention
    a bunch of geek-porn pictures. It all seemed to work. Rapid-charging
    is a much more complex protocol, and it's not surprising that failures
    and incompatibilities happen in some scenarios.

    It happily settled in at 44 - 45 kW for most of the time, with the car and
    station in good agreement on rate.

    It was a little unclear how to stop the charge in the middle, other than
    the "stop" button on the EVSE. The usual fob-unlock was *not*
    releasing the handle latch in this case. Is that expected behavior??
    Exploring alternate workarounds, such as if a station has wedged and
    won't release, I pulled the "mushroom" and clicked the latch up and
    listened. The relays dropped as I expected, but then the charger sat
    there saying "error 50" for quite a while even after I pulled the head
    out of the car.

    I don't know if the car told the EVSE to actually reduced current on
    the unlatch, or if I wound up arc-flashing the DC relays. The car
    should have told the EVSE to stop at the moment of latch raise,
    well before opening up the path itself ... this might need further
    testing.

    _H*
     

Share This Page