Can’t adjust sound in Apple CarPlay

Discussion in 'Clarity' started by KClark, Jan 12, 2019.

  1. KClark

    KClark Active Member

    I’m still exploring my new clarity, today I used Apple CarPlay for the first time. I was navigating using Google Maps. The voice assist was extremely loud and I couldn’t figure out anyway to change the volume. I tried reducing the audio volume and nothing changed , I tried reducing the actual phone’s volume and nothing changed I tried finding a menu without success. Is there a way to change Apple CarPlay volume?
     
    228ra likes this.
  2. WantEV

    WantEV Member

    that's odd.. on mine (also car play), if I change volume while the navigation person is speaking, it changes volume for that. I think it is separate from music volume.
     
  3. insightman

    insightman Well-Known Member

  4. KClark

    KClark Active Member

    I have to admit I didn’t adjust volume exactly when voice assist was speaking, and that android thread seems to be the opposite of mine. I could adjust radio sound while navigating but not the navigation sound. They had problems with entertainment sounds and could only adjust navigation sound. I’ll have to experiment more.
     
  5. jorgie393

    jorgie393 Active Member

    I can confirm that if you want to adjust the volume on CarPlay, you need to do it while the voice is speaking. You get a different volume scale (caps at 11) instead of the one that controls the volume for your music.


    Sent from my iPhone using Inside EVs
     
    LegoZ likes this.
  6. JustAnotherPoorDriver

    JustAnotherPoorDriver Active Member

    That’s why it’s louder, it goes to 11. I wonder if you can get Nigel Tufnel’s voice on Waze for iOS?.....

    (Yes, a Spinal Tap joke)
     
    insightman, jorgie393 and 228ra like this.

Share This Page