Audio Source

Discussion in 'Clarity' started by BobS, Jan 21, 2021.

To remove this ad click here.

Tags:
  1. The audio source screen keeps camping up. If I'm listening to Sirius and switch to maps and then back to audio, it goes to the audio source screen. I'm pretty sure that iy was not always that way, perhaps zi accidentally changed something.

    I have tried rebooting the display and disconnected the 12 volt battery for a minute but it still does it.
     
  2. To remove this ad click here.

  3. jdonalds

    jdonalds Well-Known Member

    It's a setting you can turn on or off. I'm not near the car so can't look it up for you.
     
  4. Boston_Pilot

    Boston_Pilot Active Member

    lol.....
     
  5. Daniel M W

    Daniel M W Member

    Check under settings/audio/other/audio source pop-up and turn that option off.

    I think that is what you are looking for.
     
    BobS and turtleturtle like this.
  6. jdonalds

    jdonalds Well-Known Member

    Thanks. I knew someone would have the menu path to that feature.
     
    Daniel M W likes this.
  7. To remove this ad click here.

  8. That did it, Thank you very much!!
     
    Daniel M W likes this.

Share This Page