Android phone no longer works

Discussion in 'Clarity' started by Valente, May 11, 2022.

To remove this ad click here.

  1. Valente

    Valente Active Member

    I have a Samsung S21 cellphone and for some reason, it no longer works with my 2018 Clarity when I plug it into my USB port. I think, but am not sure, that this happened after I updated my maps. Then I've been reading online that Android phones are having issues with some smartphones not connecting to certain cars. Anyone else having this problem?
     
  2. To remove this ad click here.

  3. Have you tried turning your phone off and on again?
     
  4. petteyg359

    petteyg359 Well-Known Member

    I had a rather sudden incidence of the car refusing to connect to my phone via Bluetooth recently. Definitely no change on the phone side, and unless Honda has started doing OTA software updates, no change on the car side I'm aware of. But I had to wipe out the Bluetooth connection on both and reconnect three or four times and it still isn't reliable. Just today, I tried to use Android Auto and the Bluetooth part of the connection dropped out a few seconds after starting navigation.
     
  5. Daniel M W

    Daniel M W Member

    It won't hurt to try another cable. I have the same phone and had the same issue before. Replaced the cable for a new one, and problem solved. Hope it works for you.
     
  6. coutinpe

    coutinpe Active Member

    Does it happen to you everywhere? At your home or somewhere else? Recently I've been noticing my Bluetooth connection going berserk at certain specific locations, for example near the I-15 on-ramp from Sahara ave (Las Vegas) and a couple of other locations not far from freeway exchanges. Unsure if it's the 5G thing or another unknown source of interference that messes the BT connection. Driving away from the spot usually fixes the problem.
     
  7. To remove this ad click here.

  8. NorCalPete

    NorCalPete Member

    I had a similar issue with my Android phone connection in the Clarity being unreliable through USB, and it gradually got worse until it couldn't connect at all. Turned out that lint in my pocket had collected in the phone's USB port and it was just enough to keep the plug from fully engaging. It didn't interfere with charging, though. I removed the lint, and all was good again. This likely isn't your issue, but it is easy enough to check (just to be sure). :)
     
    JustAnotherPoorDriver likes this.
  9. Valente

    Valente Active Member

    Wow!!
    OMG!! You were right!! A tiny tiny piece of lint was stuck in the phone USB port! Thank you!!
     
  10. Frankwell

    Frankwell Active Member

    How did you get the lint out? Does your phone have a micro-USB connector or USB-C? In my case the lint was compacted at the very bottom of my USB-C port and seemed nearly impossible to reach without risking damaging the connector. Fortunately I have some wooden dental picks that I get from my periodontist, similar to the Stim-U-Dent toothpicks that you see in the dental section at the store, but these are made in Europe and are much slimmer. They fit into the opening perfectly, and being made of soft wood it seemed safer to use than some type of metal pick.

    At first I thought I got all the lint, but although my connection was slightly improved it still had problems. So I kept picking at it and suddenly I saw a little piece of silver at the bottom, and I suddenly realized that I was seeing the actual metal bottom of the connector opening, which was covered by lint that was extremely packed down. I kept scraping at it, scraping off little bits of compacted lint that were stuck to the bottom of the connector, and exposing more and more of the metal at the bottom. When I saw all silver at the bottom I knew I had gotten it all. Android Auto and other connections were now good as new.
     
  11. To remove this ad click here.

  12. NorCalPete

    NorCalPete Member

    I'm glad my solution worked for you. I spent weeks troubleshooting the problem before I figured out this very simple solution.
     
    Last edited: May 14, 2022
  13. NorCalPete

    NorCalPete Member

    I also used dental tools to very gently clean the micro USB port. Now, that is always the first thing I check when I have connection issues.
     
  14. Frankwell

    Frankwell Active Member

    Totally off topic, anyone not interested in dental care please move along, nothing to see here.

    Okay disclaimer aside, my periodontist gives me these flat, tapered toothpicks to use, they are made in The Netherlands out of a special type of birch wood and he says they are the most effective. I haven't had to buy any on my own as they give me enough but they are not that expensive. They work amazingly well, recommended to use them at least once a day as a supplement to interdental brushes. A similar one is Paro Solidox which is made in Switzerland of a different type of wood, periodontist says those are okay but not as good as the ones from The Netherlands.

    And as it turns out they also make great USB connector cleaners, making my Android Auto work again!

    Lactona.PNG
     
  15. megreyhair

    megreyhair Active Member

    I have a Pixel 6 and most of the time AA app in the headend unit would just freeze and restart. I basically gave up on it. I now just use google map on my phone in auto mode. I get better screen resolution and can see more info then the display in the car.
     

Share This Page